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Slope Stability 

Alessio FERRARI (AF)  

 
Exercise 4a 

LEM software application 

EXERCISE AND TUTORIAL OF GEOSTUDIO SLOPE/W 

 

Introduction  

The goal of this exercise is to perform slope stability analyses by using the commercial software 

GeoStudio 2018 (student version). Let F(si) the safety factor computed with reference to a specific 

surface si. By considering that the actual failure surface is unknown, a certain number of potential 

failure surfaces si needs to be considered. The actual safety factor is defined as F = mini {F(si)}.  

 

GeoStudio 2018 can be downloaded at the following website: 

https://www.geoslope.com/learning/downloads/alternate-downloads. A tutorial is presented in section 

1.2 in order to guide the student through the basic steps of GeoStudio. The tutorial refers to the 

GeoStudio 2018 version (if you would like to download a newer version there might be some small 

differences compared to this tutorial but it should be quite easy to understand them). 

 

 

1.1 Description of the exercise 

In Exercise 3 the slope given in Figure 1 was analyzed by applying the simplified Bishop’s method. 

The slope stability analyses were performed by referring to a given failure surface. The geometry and 

soil properties are recalled in Table 1. 

 

 
 

Figure 1: slope geometry. 
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Table 1: geometry and soil properties of the slope given in Figure 1. 

 

 

 

 

 

Subdivide the slope in a number of slices equal to 20 and perform the stability analyses by using the 

simplified Bishop’s method and the Morgenstern-Price method.  

 

Part a  

By referring to the simplified Bishop’s method, evaluate the safety factor of the failure surface given 

in Exercise 3 (i.e. check the consistency between the results obtained by using the software and the 

results obtained by using the Excel file for the provided failure surface). 

 

Part b 

Evaluate the actual safety factor F = mini {F(si)} of the given slope, in the dry and submerged 

conditions; evaluate if the failure surface provided in Exercise 3 coincides with the actual one (i.e. 

the one providing the minimum safety value).  

 

Write in Table 2, for the dry and submerged conditions and for each applied method, the results of 

the analyses in terms of: 

 

- safety factor F; 

- characteristics of the failure surface (coordinate of the center C and radius r). 

 

Make final comments on the obtained results. Can the slope be considered stable for each condition? 

Consider satisfactory a safety factor F ≥ 1.3 in order to keep into account uncertainties due, for 

example, to the estimation of the geotechnical parameters. 

 

Table 2: summary of results obtained by using GeoStudio SLOPE/W. 

 

 

 

 

 

 

 

 

 

 

 

 

sat (kN/m3) d (kN/m3) a (°) H (m) L (m) ´ (°) c  (kPa) 

21.0 18.0 30.0 8.0 13.9 22.0 5.0 

 BISHOP simplified MORGENSTERN-PRICE 

dry slope 

 

F = 

 

( xC ;  yC ) = 

 

r  = 

 

F = 

 

( xC ;  yC ) = 

 

r  = 

submerged slope 

 

F = 

 

( xC ;  yC ) = 

 

r  = 

 

 

F = 

 

( xC ;  yC ) = 

 

r  = 
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1.2 GeoStudio SLOPE/W tutorial  

 

In the following sections a step-by-step tutorial is presented to solve the proposed exercise. Three 

different steps must be followed: 

1. a pre-processing step, in which all the input data are introduced (geometry, material 

properties, type of analysis...); 

2. a processing step, in which the problem is solved with the Limit Equilibrium Method 

according to the selected approach (i.e. simplified Bishop’s method or Morgenstern-Price 

method); 

3. a post-processing step, in which the obtained results are displayed and analyzed. 

 

Creation of a new project, basic settings and saving 

Open the software and select the option “Student license” (Fig. 2).  

For creating a new project select the option SLOPE/W as shown in Figure 2.  

 

 
 

Figure 2: GeoStudio 2018 starting interface. 

 

The specificities of the analysis to be performed can be set thanks to the “Define Analyses” interface.  

Before doing that, it is suggested to choose the basic units of measurements: ‘View→ Units’ 

(Figure 3). 
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Figure 3: Units window. 

 

The Grid spacing can be changed by using the command ‘View→ Grid’ (Figure 4).  

 

 
Figure 4: Grid window. 

Afterwards, save the project in your working folder: namefile.gsz, as a GeoStudio file (*.gsz). 

Remember to save regularly your project (File→Save). 

Pre-processing step 

Define analyses 

For defining the options of the analysis to be performed, use the “Define Analyses” interface by 

following the path: ‘Define→ Analyses’. 
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Figure 5: Define Analyses interface. 

 

The method for performing the analysis can be chosen: ‘Define→ Analyses → Analysis 

Type→Bishop’. For the current study, the pore water pressure conditions are not kept into account: 

‘PWP conditions from→(none)’ (Figure 5).  

 

Slip surface 

‘Define→ Analyses → Slip surface’ 

The direction of movement has to be defined, according to Figure 1, going from ‘right to the left’. A 

‘Grid and Radius’ slip surface option is set (Figure 6). It means the potential slip surfaces will be 

defined during computation with a grid of possible centers of rotation and a series of parallel lines 

tangential to slip surfaces.  



EPFL - Faculté ENAC - Section de Génie Civil – Master semestres 2 and 4 – 2024-2025 

 

6 
 

 
Figure 6: Slip surface window. 

 

Distribution 

‘Define→ Analyses → Distribution→ Constant’ 

GeoStudio 2018 with Student license allows only a constant F distribution calculation (Figure 7).  

 

 
 

Figure 7: Distribution window. 
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Advanced 

‘Define→ Analyses → Advanced→ Number of slices→20’ (Figure 8). 

 

 
 

Figure 8: Advanced window. 

Define geometry 

The command ‘Draw→Regions→Polygonal’ allows the geometry to be defined manually (Figure 9). 

Then, the ‘Enter coordinate’ cell in the bottom left can be used for this purpose. Starting from the 

origin O, referring to the given geometry (Figure 1), the following points must be added: (0;0), 

(13,9;8), (40;8), (40;-15), (-25;-15), (-25;0) (0;0). The last point needs to be connected to the origin.  

Afterwards, the axes of the reference system can be displayed by setting their minimum and 

maximum values of interest (Figure 10): ‘Sketch→Axes’. 

 

 
Figure 9: Draw regions window. 
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Figure 10: Geometry according to Figure 1 and Table 1. 

 

 

Define and assign materials 

The command ‘Define→Materials’ allows defining the properties of the materials. For the case under 

study, select Mohr-Coulomb material model and write the basic information of the Sandy silt 

according to the given data (Table 1). Note that the first computation has to be performed for the dry 

condition (dry = 18 kN/m3). Click on “Show legend” 

 

 
 

Figure 11: Define materials window. 

The defined material can be assigned to the specific region of interest. For the case under study, the 

defined material has to be assigned to the whole domain. In order to assign the material do ‘Draw → 



EPFL - Faculté ENAC - Section de Génie Civil – Master semestres 2 and 4 – 2024-2025 

 

9 
 

Materials → Assign’ and select the slope. If the assignment is successful, the region is colored with 

the color corresponding to the chosen material (Figure 12).  

 

 

Figure 12: material assignment. 
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Part a:  

The centers of rotation of the circular surfaces and the lines that control the slip surface radii can be 

selected by using the command ‘Draw slip surface grid’ and ‘Draw slip surface radius’ from the 

command bar (Figure 13 and 14).  

 

Figure 13: Draw slip surface grid. 

  

Figure 14: Draw slip surface radius. 

Note that the grid must be defined by first clicking on the Upper-Left corner, then the Lower-Left 

corner and finally the Lower-Right corner.  

In order to perform the case study proposed in Exercise 3 in which the failure surface was assigned, 

the grid of centers and the lines for defining the radii are chosen properly. In particular, a grid with a 

corner in (7,0; 10,0) and a tangent line set at y = -2.2 m are drawn (Figure 15).  
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Figure 15: ‘Grid and Radius’ settings for validating the analysis performed in Exercise 3 (dry material and Bishop 

method).  

 

Processing step 

The processing step can be performed by launching the Solve Manager (Figure 16).  
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Figure 16: Solve manager window. 

 

Post-processing step 

At the end of the computation step, the interface automatically turns in the ‘Results’ mode: the 

‘Definition’ button is de-selected. This is the post-processing interface of SLOPE/W which allows 

displaying and analyzing the results. For identifying the critical slip surface and analyzing the safety 

factors values follow the path: ‘Window → Slip Surfaces’. 

Figure 17 shows the slope stability analysis performed for verifying the safety factor value achieved 

in Exercise 3 for the slip surface defined by a center C (xC; yC ) = (7; 10) and a radius r = 12.2 m.  

The safety factors results to be F=1.71 instead of F=1.68.  The small difference between the two 

results can be justified simply by the numerical procedure.  
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Figure 17: slope stability analysis performed for verifying the safety factor value achieved in Exercise 3 (slip surface 

defined by: (xC, yC ) = (7, 10), r = 12.2 m). 

 

Part b: 

For the more general case, the actual failure surface needs to be identified. For this purpose, it is 

necessary to consider a wider grid of centers and a greater variation of the tangent lines in order to be 

sure to identify the slip surface which corresponds to the lower safety factor.  

Pre-processing step 

In order to define a new analysis for the same geometry and material, return to the Definition mode 

by clicking on the ‘Definition’ button. Follow the path ‘Define → Analyses → Add’. The grid of 

rotation centers and the tangent lines are defined by using the same commands indicated in Figure 13 

and 14. A possible configuration of the grid and of the tangent lines is given in Figure 18. 

 

Figure 18: grid and radius definition.  
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Processing step 

The processing step can be performed by launching the Solve Manager. 

 

Post-processing step 

At the end of the computation step, the interface automatically turns in the ‘Results’ mode: the 

‘Definition’ button is de-selected. This is the post-processing interface of SLOPE/W which allows 

displaying and analyzing the results. For identifying the critical slip surface and analyzing the safety 

factors values follow the path: ‘Window → Slip Surfaces’. For setting the options of the Color Map 

(change colors, show the legend…), select the bottom ‘Draw slip surface color map’ on the command 

bar (Figure 19).  

 
Figure 19: Draw slip surface color map window. 

The actual safety factor of the slope according to the Bishop’s method results to be F=1.195 (Figure 

20), which is lower than the one achieved for the assigned slip surface of Exercise 3. The analysis 

allows understanding the importance of performing a slope stability analysis by using an appropriate 

computational tool. Several failure surfaces need to be analyzed iteratively in order to identifying the 

one which correspond to the minimum safety factor value (the corresponding failure mechanism 

should also be shown to be significant in terms of involved volume of soil).  
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Figure 20: iso-F contour map according to the Bishop simplified method for the dry slope. The critical failure surface 

and the corresponding safety factor are also displayed.  

 

 

As a conclusion of the present tutorial, we remind you to change the type of analysis if the 

Morgenstern-Price method has to be performed (‘Define→ Analyses → Analysis Type → 

Morgenstern-Price’; keep the constant function as default settings). Moreover, in the case of the 

submerged slope, the buoyant dry density has to be used ’ = sat - w. 

 

Useful references: 

1. Krahn, John. Stability Modeling with SLOPE/W - An Engineering Methodology. 2004. 

2. Stability Modeling with GeoStudio 

(http://downloads.geoslope.com/geostudioresources/books/9/0/SLOPE%20Modeling-20180124.pdf 

 

 

 

 

 

 

 


